Write epipe


#1

please help me turn off notifications in the right window


#2

It appears the linter-php package cannot run php to lint your files. Did you configure the package by pointing it to where you have php installed, as mentioned in the README?

After you are certain you configured everything correctly and you still run into the same problem, submit a new issue if your problem has not already been reported (a quick glance seems to suggest it hasn’t). You can temporarily disable the linter-php until the issue has been resolved (or even uninstall it completely) and the error notification you are seeing will no longer appear.

The notifications are used to communicate important information, in this case an error, and I would heavily recommend not to turn them off. Imagine a package throwing an error that consumes a lot of resources and you aren’t being alerted of this?

For completeness, you can add the following to your ~/.atom/styles.less to hide notifications:

atom-notifications {
  display: none;
}

Again, don’t do this.


#3

I have disabled the notification window Epipe but this console to turn off so how?


#4

@tap_su_01 As you can see from your last screenshot, it’s now the linter-htmhint package!
Try disabling or uninstalling your linter packages, if you’re not sure how to configure them.