Word files in documents folder causing clutter in sidebar


#1

I’ve just started using atom and have found that my documents folder with loads of word files has automatically opened in the sidebar (as below). I’d like to only show files I make in Atom in there. How should I go about this?


#2

You can add *.docx to the list in “Ignored Names”:

  1. Launch Atom
  2. Open the Settings View using Cmd+, on macOS or Ctrl+, on other platforms
  3. Click the “Core” tab if it isn’t selected already
  4. Scroll down to “Ignored Names”

#3

thanks, one more question, why was the asterisk needed?


#4

Because if you don’t have it, then it will only match files named .docx, not any of the files you actually want to hide. It matches against the whole name, not just the file extension.


#5

thanks, makes sense