[Win10] Atom-Runner path error; "Error: spawn python ENOENT"


#1

Any ideas on how I can solve this issue I’m having?


#2

Most likely it is because Python is not on your PATH.


#3

I solved it by going to settings > search “path” > edit the system environment variables > environment variables > User variables for … > add the Python path.