Why Scala not Supported?


#1

Why scala isn’t supported yet?


#2

Packages were not created for all existing programming languages, but you can create one for any programming language you wish to be supported. Instructions are available in the documentation. Alternatively, you might want to use an existing TextMate bundle existing for TextMate or Sublime Text: these can be converted and used with Atom. For this too, instructions are available.


#3

Thanks Done.
https://github.com/techaddict/language-scala

Anyway i can contribute this to the official atom organization ?