Why overlay message would not disappear automaticaly?


#1

if i enable a package, there is ovelay message on the top of the editor, and it didn’t disappear automaticaly.

i need to disable the package to dismiss the message, is this by design ? why ?

thanks !


#2

To which package are you referring?


#3

many,

eg. angularJS, after enabled from menu, there is a message: “the angularJS package is Alive ! It’s Alive !”


#4

That looks like someone accidentally published the tutorial package under a new name.

It has a default key binding (Ctrl-Alt-o), which toggles the little view on top, press it to make it go away again.
But yea, Just uninstall packages that give you the “Alive” message.


#5

Also, this would be a bug in any package you come across it in. You should file a bug on the respective package’s repo.