Why not add the plug-autocompile sass?


#1

should add that tool autocompile sass, it would be a very good option …


#2

There are several packages for auto-compiling SASS in atom:

  • sass-autocompile: v0.12.6 with 19,763 downloads at the time of writing, works with .sass and .scss files.
  • sass-compiller: v0.4.0 with 3,103 downloads, however only works with .scss files.
  • compile-watch: v0.1.4 with 653 downloads, and works with many different file types including .sass and .scss.

Hope you can find one in there that does what you need.