Why ligatures not works in Erlang files?


#1

In .txt files ligatures works.

My style.less file:

.tree-view {
  // background-color: whitesmoke;
}

atom-text-editor {
  -webkit-font-feature-settings: "liga" on, "calt" on;
  text-rendering: optimizeLegibility;
}
atom-text-editor::shadow {
  .cursor-line {
    -webkit-font-feature-settings: "liga" off, "calt" off;
  }

}

#2

- and > are tokenized as separate tokens. See issue comment for details. Create an issue on Erlang-language repo.