Whitespaces and markdown?


#1

Hi everyone!
I’m writing a markdown document (in UTF8) and after pushing a readme on github, I noticed that some headers were displayed as “## Header”, and after opening the file on SublimeText I discovered that some whitespaces were not correctly encoded, even I didn’t paste anything.

Since when editing markdown the whitespaces aren’t displayed (even aftern turning on “show invisibles”), how can I troubleshoot it before pushing files to github?


#2

At least as a temporary measure, perhaps you could turn on “Show Invisibles” in the Editor settings?!