White space is displayed as a box


#1

After recent update the space is displayed with a box around it. Not sure how to disable it. Version 0.194.0.


#2

Does it also happen in Atom v0.196.0?


#3

Could you give the following information?

  • What OS and version are you running?
  • Can you reproduce the issue after completely exiting Atom and restarting using atom --safe?
  • What font are you using?
  • What are your invisibles settings?
    • Do you have invisibles turned on?
    • What character is used for spaces?

#4

I just updated to v0.196.0 and restarted atom and the issue is resolved. Thank you.