Which version of atom should i download?

I have mac os 10.12.6 what is the last version compatible version of atom i could download?

I believe the current works with anything above 10.9

1 Like