Where to file bugs?


#1

In Version 1.12.0-beta3
even when you turn of ‘Exclude VCS Ignored Paths’ it still hides them (on OSX).


#2

For the question in your title, please see the FAQ:

Most likely what has happened is that you have “Hide VCS Ignored Files” in the tree-view package enabled. You can do one of two things:

  1. Click anywhere in the Tree View and press I. This toggles the “Hide VCS Ignored Files” setting in the Tree View.
  2. Go to the tree-view package settings in the Settings View and uncheck the “Hide VCS Ignored Files” setting.


#3

I said when I posted that I did turn it of.
I have a folder that I don’t want in github but want to edit. Does not work.

After 6 months of Atom I am forced to do something else.


#4

You said that you turned off

which is a different setting in the Core settings section in the main Settings View that does not affect the Tree View.