Where is this setting for new lines at the end of files?


#1

Found a post with this screenshot. Can’t find this in the app.

Call me dumb. Call me blind. Just tell me where to turn off this thing.

I open any file and out of habit it hit ctrl+s without thinking and then I look at my git status and I have 2 dozen files that need to be rolled back because they had a line added to them.

It also seems to be removing tabs and spaces from all over the place. I edit one line and expect to see info about 1 line changing and instead 18 lines have changed because it removed tabs and spaces from all over the place :frowning:


#2

It’s right there in your screenshot … the whitespace package:

On the Settings View, click the Packages tab then search for “whitespace” … click the Settings button.