When I build Atom from source, I get a number of "xcode-select: error: tool 'xcodebuild' requires Xcode" messages


#1

When I clone the Atom repository and run script/build, I get a number of these messages:

xcode-select: error: tool ‘xcodebuild’ requires Xcode, but active developer directory ‘/Library/Developer/CommandLineTools’ is a command line tools instance

But at the end I get a message “Done, without errors.”

It seems to run. But maybe I’ve introduced a weakness into my installation.

Shall I worry?

      Regards, Rick