What did I do/change? typing quotes or brackets (of any kind) no longer surrounds the current selection ?!?!?


#1

I don’t know what I did, but typing quotes or brackets (of any kind) no longer surrounds the current selection ?!?!?


#2

Go to Settings > Packages and search for bracket-matcher. Make sure it is enabled and all of the settings are correct.

If that does not work, you have probably installed a package which is interfering with the bracket-matcher package. To find out if a package you installed is causing this, you can start Atom in safe mode so it does not load any user installed packages. Try quitting Atom completely and running atom --safe from the command line.


#3

thanks! bracket-matcher was disabled – I think I did that when I was trying to figure out what caused sublime-style-column-selection to stop working.