Welcome dubbel Welcome


#1

I am new to Atom so a bit off help please would be more then welcome

When I start Atom it opens with “Welcome” and “Welcome guide” how can i disable this?

Atom is a great editor - I love the the “Remote FTP”

Regards Crojav


#2

On the left pane, there’s a check box labeled Show Welcome Guide when opening Atom. Uncheck that and it shouldn’t ever appear again.


#3

Thanks it works