Warning npm from Atom


#1

Just a warning post.
Do not install or replace the new npm versions 3 … the atom. These versions are installing the dependencies as packages generating thousands of errors in the editor.
Regards for all :wink:


#2

Yeah. It’s not meant to be backwards compatible. They changed a ton of things.