Vertical Line In Editor


@Thadeu The technique in the FAQ is better because then you aren’t activating a package you aren’t going to use:


Can you guide me where is this stylesheet located. Is is the same as the one for snippets?

He suggested disabling, not uninstalling. You might have to restart Atom after uninstalling the package. You could also use this in your stylesheet:

.editor {
  .wrap-guide {
    visibility: hidden;


The section in the Atom Flight Manual on Style Tweaks has instructions on how to open the styles.less for your platform.


I did and restarted, but the line still exists →


If you want to hide the wrap-guide the proper way, you should use the technique mentioned in the FAQ I link above which suggests to disable the package.


Due to some reason i have to re-install. I forget how, but last time I did it some way differently like changing it’s color to black or something, and I read that at some post on, but couldn’t locate that.


All of the answers on here seems so complicated. All I had to do was to go to Settings(Windows)/Preferences(Mac) -> Packages -> Type wrap then press the button that says disable on the wrap-guide package


Yes, I’m going to link to the FAQ with the official answer and close this so others don’t get misled: