Vertical bar in tabs for empty lines


#1

As you can see in the image, the lines disappear when I write the ‘d’. Under and over are empty lines with tabs.

I’ve tried disable most packages and themes individually, running Atom 0.94 on OSX 10.9.2.

How can I remove these lines?


#2

In Settings (Command+,), try disabling “Show Indent Guides”


#3

Tried it, enabling, disabling. It wasn’t that.

It’s looks just like the indent guide but as you can see it’s not visible on all lines.


#4

Have you tried running atom --safe?