Update: Outdated extension/theme error?


#1

Today I went to the “updates” section of settings, to see if anything was updated.

This is Atom 1.10.0-beta3, macOS 10.11.6

I got the usual “packages are all up to date” message but also:

Request for package information failed: getaddrinfo ENOTFOUND atom.io atom.io:443

Which looks like this:

Any ideas?