"Uncaught TypeError: Cannot call method 'off' of undefined" upgrading or uninstalling Minimap


#1

This has happened several times, with a number of versions of both Atom and Minimap.

apm upgrade works, though.


#2

You should report this directly on the minimap repo. If you can also tell us if you get the same error with latest version (0.9.6) ?


#3

Sure, I’ll report it there, but isn’t it an Atom bug that a maybe buggy package cannot be uninstalled from the UI?

I just uninstalled the latest version, so they may have fixed it now. I had 0.9.1 when I reported this, and it had already happened with several versions. The first time I thought it was due to the repository change, but at this point I don’t think it’s that anymore.