Unable to set Atom as my Default Editor on Windows 7 Home Edition


#1

Unable to set Atom as my Default Editor. Please see this Video. Yesterday I un-installed and re-installed it multiple times still could not get what I wanted.


#2

The only way currently it works is →
First i open an atom window then
File drop down>open> Browse location… But this is quite irritating.


#3

Open Atom and go to the Settings View (Ctrl+, or File -> Settings). Then navigate to the System tab and select the “Register as file handler” option, and you should be all set!


#4

Wow Boss. Trust me you do not Know how much Happiness you have given me. I wasted my 2 hours yesterday.