Unable to install packages terminal, themes


#1

I tried installing packages from setting
It show failed. why?
Please help.
I set the environment variables and opened from cmd as well it worked.

I want to configure atom for python.
Please help


#2

You haven’t show the whole error message, but it’s probably this


#3

So how do I remove the self signed certificate?


#4

No idea, I just recognised the error. Did the fix in that post not work?