Unable to install language-babel package


#1

Hi, I just installed Atom 1.18.0x64 on my Ubuntu 17.04 OS. Does anyone know how to get over this error during package installation? Thanks in advance.


#2

I am also facing this issue…


#3

I see a “self-signed certificate” error in the output, this FAQ post has more information about dealing with this situation: