Unable the 'about' page


#1

Everytime I open Atom it displays the ‘about’ screen, which shows the options to go to ‘Release notes’, ‘License’, ‘Terms of use’, shows the editor version and so on. What I’m wondering, and never figured so far, is how can I disable it (if it’s possible), I’ve searched in many forums but never found a satisfactory answer.


#2

Which version of Atom are you running? Have you tried clearing the storage?

  1. Close all instances of Atom
  2. Delete the contents of the ~/.atom/storage directory
  3. Start Atom again

#3

The version is 1.5.4.
I followed your instruction and actually worked, although now it created me another problem. I used to open as many folders I wanted in only one instance of Atom, I think this option came default since I used to do this since ever. Now the same not happen. I guess you helped me with one problem but this gave to me another one.


#4

If you followed my instructions then it didn’t change any of your configuration options. All it did was nuke your saved state. You can always open additional folders in Atom by right-clicking in the tree-view and selecting “Add Project Folder”.


#5

I was mistaken, actually trying an option which does not serve to open two folders in one project. It’s working as it should now, and your instructions succeed. Thank you very much. :slight_smile: