.txt file letter spacing


#1

Hello all!

I’ve got a weird one…

Every time I use Atom to open any .txt file, the contents is displayed with spaces between each and ever letter. Also, I can’t seem to copy/paste from the open file in Atom to elsewhere.

The encoding is set to Auto Detect and assigns the file UTF-8. The Grammar is set to ‘Auto Detect’ and assigns the file ‘Plain Text’.

Which version of Atom are you using?
1.25.1 x64

What OS and version are you running?
I’ve tested this on Windows 10 Pro v1709, Windows 7 Enterprise SP1 and Windows Server 2012 R2 Standard.

Can you reproduce the issue after completely exiting Atom and restarting using atom --safe?
Yes!


#2

UPDATE:

Setting the encoding to UTF-16 LE seems to fix the issue. Does anyone know how I can set this encoding as default for this file type?

Thanks.