Turn off word completion


#1

Whenever I type a word, Atom prompts me with a list of all matching words I’ve typed previously. How do I turn that off? I only want suggestions when I ask for them.


#2

It sounds like you have the autocomplete-plus package or one of its plugins installed. By default, Atom doesn’t prompt with a list of matching words unless you press a key.


#3

I did have that plugin. I disabled it, but that didn’t help. Uninstalling it did, though. :smile:

Thanks!


#4

You’re welcome :grinning: