Trouble while downloading script package

Hello there. I’ve been trying to download the script package by rgbrk, but it keeps showing the same error. I have provided a screenshot. Some help please?