Trouble w/ "linter-node-markdownlint" plugin


#1

Hello.

I’m trying to get the plugin “linter-node-markdownlint” to work.

When Atom launches, I am getting an error on a dependency for this package:

I cannot find such a package. The README says it needs Linter, which I’ve installed, and the Node.js package markdownlint, which I installed.

This plugin looks like a fine scanner for CommonMark markup, but I can’t get it to work. Any help would be appreciated.

Thanks for your time and attention

Mike G