Transparency in Ubuntu (Intel HD 4000) ended up with ghosting


#1

So I disabled frame of testing application, I made it transparent, I’m testing on Intel HD 4000 graphics card. Even then I applied “patch” of Nvidia that API documentations dictate just to hope, which is
/usr/local/lib/node_modules/electron-prebuilt/dist/electron --enable-transparent-visuals --disable-gpu
It hasn’t done anything. The app has no frame. And transparency is set to off, but the white background is still there and the input field that I have there, exhibits ghosting effect. It leaves “shadow” behind and it doesn’t vanish (unless the real text gets deleted or shadow gets out of the input field).