Translator package error 414


#1

hello , i’m new on atom and i have install the translator package but when i’m trying to translate a word from russian to French (even with others language) (i’m mading a full translation of MaxSite Cms 0.91) i’m getting always this error :
Translation failed:
Response code: 414

Any Idea ?

Thks for the help and sorry for bad english ,it’s not my first language.