Too many obsolete / superseded packages


#1

Atom & atom.io/packages needs to be able to warn about broken packages or packages where development has moved / forked / ended support.


#2

Some kind of feedback mechanism, logged-in to packages web and/or editor, would be nice too.


#3

(I’ve moved this to Features, as it would be a change to Atom itself.)

An Updated timestamp on package cards would be pretty nice, and the easiest thing to implement. It would be possible to check for forks, then check the APM list to see how many of them have published packages. Maybe packages with a more recently updated fork could have a little fork symbol on their card with the name of the fork.