Teletype: 1.3.2 Not Working!


#1

Hello! I’m trying to install Teletype. It says there is “no version compatible”.

Info:
Mac OSX Sierra, 2010 Macbook Pro
Atom 1.3.2

Is there a reason for this? It said 1.2.2+ but this isn’t working. Thanks!

  • Chip

#2

Atom’s current stable version is 1.22.0. If you’re using 1.3.2, then you are quite out of date.


#3

Teletype requires 1.22.0, not 1.2.2.


#4

Sorry, 1.32. :frowning:


#5

That’s not possible, because the current beta version of Atom is 1.23.


#6

To help us aid you better, please open a terminal and type in the following command: atom --version. Then paste the complete output here.


#7

Guys, sorry to be confusing. I had 1.3.2. There was apparently a glitch that prevented it from updating. Sorry for the trouble!