Tabs in Atom look too small?


#1

The tabs in my Atom installation look different. They seem to be too short, and I can’t see the “top” of my tabs where it would sit in a gutter:

I’ve tried re-loading Atom windows; re-opening the application; restart my MacBook; booting Atom in safe mode; but the problem still persists.

Have I toggled an option somewhere? I’ve gone through the Core, Editor, and Dark UI theme settings, but can’t find anything to “reset” the size of my editor’s tabs.


#2

(Further, I want to go back to tabs that looks like this: http://macosxbits.com/wp-content/uploads/2015/04/atom-for-mac-os-x.jpg)


#3

I think they changed some of the styles in the latest release. I’ve just overridden them manually in my custom stylesheet (you can open it by going to Settings View > Themes then clicking the link at the top of the pane).

You’ll want something similar to

.tab-bar {
height:2.7em;
font-size:1.1em;
}

.tab-bar .tab {
line-height:2.7em;
}