Suddenly cannot search for package


#1

Hi there,

I am currently using atom and up to know, i was able to install packages.
Today, suddenly, when i try to search for a package i get this error:
“unable to verify the first certificate”.
Now, i went through a few forums and i’ve seen similar issues and tried a few solutions but no go.

Here’s an image of the issue i am having


#2

Though it is odd that it sounds like the error suddenly appeared, suggest giving this a try: