Startup crash - tried to reinstall but got the same error


#1

Here’s the error log:
Error at new Parser (C:\Users\AudioAnimatronic1874\AppData\Local\atom\app-1.3.2\resources\app.asar\node_modules\less-cache\node_modules\less\lib\less\parser.js:333:27) at LessCache.module.exports.LessCache.parseLess (C:\Users\AudioAnimatronic1874\AppData\Local\atom\app-1.3.2\resources\app.asar\node_modules\less-cache\lib\less-cache.js:244:16) at LessCache.module.exports.LessCache.cssForFile (C:\Users\AudioAnimatronic1874\AppData\Local\atom\app-1.3.2\resources\app.asar\node_modules\less-cache\lib\less-cache.js:275:20) at LessCache.module.exports.LessCache.readFileSync (C:\Users\AudioAnimatronic1874\AppData\Local\atom\app-1.3.2\resources\app.asar\node_modules\less-cache\lib\less-cache.js:263:19) at LessCompileCache.module.exports.LessCompileCache.read (C:\Users\AudioAnimatronic1874\AppData\Local\atom\app-1.3.2\resources\app.asar\src\less-compile-cache.js:36:25) at ThemeManager.module.exports.ThemeManager.loadLessStylesheet (C:\Users\AudioAnimatronic1874\AppData\Local\atom\app-1.3.2\resources\app.asar\src\theme-manager.js:281:33) at ThemeManager.module.exports.ThemeManager.loadStylesheet (C:\Users\AudioAnimatronic1874\AppData\Local\atom\app-1.3.2\resources\app.asar\src\theme-manager.js:257:21) at ThemeManager.module.exports.ThemeManager.requireStylesheet (C:\Users\AudioAnimatronic1874\AppData\Local\atom\app-1.3.2\resources\app.asar\src\theme-manager.js:174:24) at ThemeManager.module.exports.ThemeManager.reloadBaseStylesheets (C:\Users\AudioAnimatronic1874\AppData\Local\atom\app-1.3.2\resources\app.asar\src\theme-manager.js:237:12) at ThemeManager.module.exports.ThemeManager.loadBaseStylesheets (C:\Users\AudioAnimatronic1874\AppData\Local\atom\app-1.3.2\resources\app.asar\src\theme-manager.js:232:19) at new AtomEnvironment (C:\Users\AudioAnimatronic1874\AppData\Local\atom\app-1.3.2\resources\app.asar\src\atom-environment.js:248:19) at module.exports (C:\Users\AudioAnimatronic1874\AppData\Local\atom\app-1.3.2\resources\app.asar\src\initialize-application-window.js:19:19) at setupWindow (file:///C:/Users/AudioAnimatronic1874/AppData/Local/atom/app-1.3.2/resources/app.asar/static/index.js:86:5) at window.onload (file:///C:/Users/AudioAnimatronic1874/AppData/Local/atom/app-1.3.2/resources/app.asar/static/index.js:41:9)

Tried to reinstall and tried to remove the atom folder on both AppData and LocalAppData but the error still appears even after complete reinstallation. Is there any way to fix this?


#2

Hi @aa1874 - Have you tried launching Atom in safe mode?

If not, try running this in the command line: atom --safe