Start using Electron 1.7.2 Beta


#1

Hi All,
Total newb question, but how do I install the 1.7.2 beta and start using it? I’m really keen on getting started coding against the new getPrinters API.

Thanks.


#2

I was able to install it using:
npm update electron -save

Hope that help!