Spell Checker


#1

Hi,
I’m using the latest version 0.197 (on arch) and the spell checker seems to have stopped working - I’ve tried it with plain text files and also markdown.
my grammar settings for the package is:

Default: source.asciidoc, source.gfm, text.git-commit, text.plain, text.tex.latex

I also tried starting a fresh ~/.atom/storage file with no luck
thanks in advance,
Jonny Edwards