Sound from pressing Ctrl-Cmd-Down


#1

I also have the beep going off when I use ctrl-cmd-down (editor:move-line-down) and by turning off the audioBeep it is still here. I really dont like my editor making any sounds. :smile:

I personally think this is a bug of some type.


Globally Disable Audio Beep
#2

Yes, there is already an Issue open on the Ctrl-Cmd-Down sound: