[SOLVED] Whitespace trailing in atom?


#1

How can i enable whitespace trailing in atom?
I want it to show -> instead of dots, like this https://imgur.com/c2FuMaD


#2

I can’t see what you mean in the image, but arrows are used to represent tabs.


#3

ye arrows for tabs and dots for spaces, but how can i enable them in atom? the picture is from vscode


#4

Settings -> Editor ➔ Show invisibles if I remember right


#5

If your tabs are represented as spaces and you want them to be actual tabs, go to Settings -> Editor and change the tab type to hard.


#6

I can see the whitespaces now but the characters are not the same as in vscode


#7

What are the characters? If you are having difficulty describing something, please don’t hesitate to post a screenshot like I did above.