[solved] Autocomplete lorem ipsum?


#1

Can someone help? Suddenly in the past few weeks every time I start typing “lo” and other various keystrokes, it pops up with Lorem Ipsum. I can’t figure out where the setting is for this. I had 5 community packages installed and I disabled them all and it still happens. … Thanks


#2

never mind, found it, it was a core package called “autocomplete-snippets”


#3

Yes, this is a sub-package that makes use of Atom’s Autocomplete service. It’s safe to disable if you don’t use snippets at all.


#4

it would be nice to have a delay on the popup so if you’re typing fast and not wanting the autocomplete it doesn’t bother you :smile:


#5

There is a setting for that in the autocomplete-plus package.


#6

Yup:


#7

perfect, thank you!