["SOLVED"]Atom won't open after installing


#1

Hello, i’m new here, and probably this problem can be fixed easily.
Anyway, i downloaded Atom on Windows 10, and after installing, Atom doesn’t show up.
I tried to open atom via cmd but its says that its not recognized as an internal or external command, operable program, or batch file.
Any way to fix this?

And, sorry if my english is terrible

EDIT: Temporary solution, i uninstalled Atom and used another text editor


#2

Look in your user folder, and navigate to AppData/Local/. There should be a folder called atom. If you don’t see it, then something went wrong with the install. If you do see it, you can click in and see if clicking on atom.exe works.


#3

it does the same thing, it created 2 processes, and it doesn’t do nothing


#4

Have you rebooted your computer since you installed Atom? It’s generally not necessary, but it can be helpful to “clean the pipes” and allow the OS to go through its startup routine. If Atom still doesn’t work, you might try reinstalling it.


#5

yes, i’ve tried and it doesn’t work.

probably useless, but both of the process don’t use cpu, and both use 7,0mb of memory (according to task manager)


#6

I’m not sure what would be causing that. When I’ve had Atom not start up for me (maybe once or twice), just getting rid of the windowless process was enough to bring it back.