(SOLVED) Atom UI problem, stuck in web/mobile development


#1

After not using Atom for a while, I decided to start it up. It started up as if I was programming for mobile devices. I’ve tried looking through the settings and no matter what I do it won’t go back to normal. I’ve uninstalled and reinstalled multiple times, but it doesn’t work. Anyone know what the problem is?

EDIT: I solved the problem. After uninstalling Atom, I deleted the.atom folder completely and reinstalled. After that it opening up like it used to.


Help pls, bug
#2

Can you describe the symptoms in more detail? Are you talking about the dev inspector?


#4

This is how it looks.


#5

That’s the dev tools window. You can toggle it off with Alt+Ctrl+I or hit the X. If you want the dev tools displayed but not looking like a mobile device click on the blue icon on the top left side that looks like a cell phone


#6

Alt+CTL+I doesn’t do anything… Also the only files that it lets me open are HTML and Javascript files. When I click the X the side panel goes away and I’m left with a white screen.


#7

How did you install Atom? In any case, try deleting or renaming the ~/.atom directory, close all atom windows, and reinstall atom.