Solid line down right side of editor


#1

I am seeing a solid line down the right side of my editor, about 200 - 300 px from the right side. I tried changing themes and everything and it’s still there. Cuts right down through my code.


#2

Go to View > Developer > Open in dev mode
Then Select View > Developer > Toggle Developer Tools

Find the line “<div class=“wrap-guide” callattachhooks=“true” style=“left: 800px; display: block;”></div>”. Once you have found it click it. In the right side-bar css editor change the width attribute in “.wrap-guide” to 0px. And the solid line shall disappear. I hope this helps.


#3

Your the man! Thanks.


#4

Actually theres an easier way. From Settings select the Wrap Guide Package and disable it. Or else if you don’t want to disable it, open it in atom and select the wrap-guide.less inside stylesheets folder.And change the width from 1px to 0px. It has the same effect. If you change it from dev-tools the line will reappear on next run. So I guess this would be a better fix.


#5

This question keeps getting asked… I wonder if it wouldn’t be smart to simply make this a built-in feature of the editor and have it disabled by default? Or to just have the plugin disabled by default.

I think the number of people asking to turn it on <<<< the number of people asking to turn it off.


#6

Yea actually all I did was add .wrap-guide {width:0px;} to my stylesheets.


#7

Duplicate of …


#8