Soft wrap at preferred line weight doesn't take effect


#1

Soft wrap at preferred line weight doesn’t take effect

Instead of wrapping lines to the window’s width, wrap ‘Soft Wrap At Preferred Line Length’ is set, it will wrap to the number of characters defined by the ‘Preferred Line Length’ setting. This will only take effect when the soft wrap config is enabled globally or for the current language.

I’ve set the ‘Preferred Line Length’ to the default 80. But how do I enabled it globally or for the current language?


#2

Sorry, figured it out