Snippets not triggering


#1

hi,
I’m completely new to atom and try to get snippets working. Having created one, I noticed it simply does nothing. So I went back to snippets.cson, typed snip, hit Tab (that should trigger the snip snippet, shouldn’t it?) and… atom happily accepts “snip” (which is the first suggestion in autocomplete).

I’ve got snippets and autocomplete-snippets installed and enabled, I’ve got Tab enabled as a keystroke (in Packages / Snippets / snippets / Keybindings).

Running version 1.17.2. Can you help me make it work?

thanks!


#2

Please post a screenshot of your snippets.cson file.