Show all invisibles except CRLF


#1

I want to configure the editor so that it doesn’t show the rendered character for cr which is ¤ ? I’ve tried setting the value to false but all it does is literally output the string false as opposed to ¤ on the screen.

  editor:
    ...
    invisibles:
        cr: false

However, if I also disable eol weird enough it now works

  editor:
    ...
    invisibles:
        cr: false
        eol: false

but this also hides eol as expected and I don’t want that. I just want to hide cr. How can I do that?


#2

Try this: cr: " "