ScroolBar issue


#1

Hi, i have an issue with scrollbar on atom.

How explain that? The scrollbar don’t follow the good flow of the page.

Exemple, when i am in the bottom of a file, the scrollbar is not. And when i try to cath it i can’t she jump up!

Amaizing…


#2

Does this happen when you start Atom with atom --safe?


#3

No that dont do it with safe. You think about a plugin?


#4

Safe mode turns off all non-core packages, so if there’s a problem that exists in normal mode but not in safe mode, that means a package is doing it.


#5

thanks for it i’ll gona search…


#6

No, after thinking it was because a plugin, i’ll do like you tell me to do, launch in safe mode, but problem is going back… :frowning:


#7

I can’t say for sure what your issue is, but my guess is that you have scroll past end enabled. This makes it so that you can scroll past then end of the file. It can make it a lot easier to read.

To disable it, press Ctrl,. Go to the general settings, and disable scroll past end.


#8

Nope, scroll past end is not enanbled. It is a silly bug :confused:
Thanks for try


#9

Okay. Well, could we at least see an image of your issue then?

We can only make guesses with the info you’ve provided. It’s like asking me to state the color of a persons shirt based on their name, while I’m on the opposite side of the world.

(there’s a slightly higher chance that we could guess correctly, but you get the idea)


#10

As you can see, i’m to the bottom of my file but scroll is not. Then when i want to grab the scroll it is difficult because it switch up when i’m trying…


#11

This is known to happen on Windows with certain themes, specifically when the scrollbar is not styled (Atom light is one theme with this problem). The package browser-plus also causes this issue because it ruins the scrollbar styling.

Other themes and packages can also cause this these are just the ones I know about that are also mentioned in the issue.