Save problem

Hello! I have one problem, when I click ctrl + s, or File -> Save, Atom produce 21k empty rows, that’s crazy! :grin:
Please help me you advice. :slight_smile:

Could you provide steps to reproduce from scratch (I.e., Atom not even open).

In particular, make sure you open Atom from the command line with atom --safe. This ensures all community packages are disabled.

I open it from exe, from desktop, but solution open it from command line “atom --safe” works!
Thanks! Its work! :slightly_smiling_face:

If so, the cause is a community package you have installed, or something in your init script. You can try to isolate it by disabling packages individually.

Safe mode is not a workable solution, because it will not allow any community packages.

Ok, trouble in nuclide-format-js;
Specifically in Nuclide: Fix Header. I set false and its fixed.
Thanks for solution! :sunglasses:

1 Like