Run package specs errors


#1

Hello,
everytime when I try to run any package specs(View->Developer->Run Package Specs) I have tests fails, I think this is not a package issue, because it happens with every atom package that I’ve cloned from github. Could you please tell me where is my mistake?What do I do wrong?
Thank you for your help=)


#2

The URI in the error message mentions app translocation. Are you running Atom from somewhere other than the Applications folder?


#3

This will be fixed in the next hotfix release.


#4

Thank you, yes you’re right, but it didn’t work too when I tried to do it from Applications=(


#5

Thank you,looking forward the next release.