RPM doesn't have proper dependencies for CentOS?


#1

Continuing the discussion from Issues on CentOS 7:

Please search for a bug already opened on this on https://github.com/atom/atom/issues and open one if one does not exist.